Add explicit dependency on isaac >= 0.1.2
Something depends on isaac 0.1.0, but that version doesn't compile on Nim 0.16 and above. Until the transitive dependancy is updated, ask for at least 0.1.2.
This commit is contained in:
1 parent
78a35b6478
commit
15708cebdf
2 files changed
+3
-3
No files matched your search
+2
-2
@@ -1,6 +1,6 @@
|
||||
# Package
|
||||
|
||||
version = "0.9.0"
|
||||
version = "0.10.0"
|
||||
author = "Jonathan Bernard"
|
||||
description = "Personal Time Keeper"
|
||||
license = "MIT"
|
||||
@@ -8,5 +8,5 @@ bin = @["ptk"]
|
||||
|
||||
# Dependencies
|
||||
|
||||
requires @["nim >= 0.15.0", "docopt >= 0.6.4", "uuids", "langutils", "tempfile", "timeutils >= 0.2.0"]
|
||||
requires @["nim >= 0.15.0", "docopt >= 0.6.4", "uuids", "langutils", "tempfile", "timeutils >= 0.2.0", "isaac >= 0.1.2"]
|
||||
|
||||
Reference in new issue
Block a user